The incident has been resolved — it was caused by a database issue that has been handled. We have a plan in place, and over the next couple of days we will be implementing measures to prevent this from recurring
Posted Mar 26, 2026 - 09:44 CET
Monitoring
The application is stable after restarting affected services; we will continue monitoring.
Posted Mar 25, 2026 - 17:24 CET
Update
We have received reports that VCSW Digitaal was is experiencing intermittent downtime. We are investigating the issue now.
Posted Mar 25, 2026 - 15:40 CET
Investigating
We are currently investigating this issue.
Posted Mar 25, 2026 - 15:37 CET
This incident affected: VCSW Digitaal (User Interface, Customer Dashboard, Background Processing, Datahub Synchronisation, Salary Package Synchronisations, Wormhole and Uploads).