Email deliverability issues to Microsoft managed domains
Incident Report for VCSW
Monitoring
While we continue to wait for a permanent fix from SparkPost and Microsoft, we have implemented temporary measures which appear to have mitigated the problem. We will continue to monitor the situation.
Posted Feb 21, 2024 - 16:26 CET
Update
SparkPost has added the incident to their own status page: https://status.sparkpost.com/incidents/y85ytzrq6ww0
Posted Feb 16, 2024 - 12:51 CET
Identified
We are aware of an issue affecting email deliverability from VCSW Digitaal and the Datahub to customers using Microsoft to manage their email services. We are in communication with our service provider, SparkPost, as well as Microsoft themselves to try and resolve the issue as fast as possible. Unfortunately it is not something we can resolve on our side.
Posted Feb 16, 2024 - 10:18 CET
This incident affects: VCSW Digitaal (User Interface, Customer Dashboard) and Datahub (Onboarding Flow).