DGR checks temporarily unavailable

Incident Report for VCSW

Resolved

DGR bot service is working again.
Posted Jun 19, 2025 - 13:13 CEST

Identified

DGR bot service is currently unavailable due to a recent server upgrade. The last successful system check was logged on 18 June 2025 at 06:05:13. Our engineering team is fully aware of the situation and is actively engaged in the resolution process. On-site technical intervention may be required, and the estimated timeframe for full restoration of service is within 24 hours.
Posted Jun 18, 2025 - 14:37 CEST
This incident affected: VCSW Digitaal (DGR-bot).