Synchronisation issue over the weekend

Incident Report for VCSW

Resolved

The overnight synchronisation appeared to run successfully, as expected.
Posted Mar 03, 2026 - 08:48 CET

Monitoring

We noticed a synchronisation issue that prevented many entities from synchronising last night. We are monitoring this, but we expect this to be resolved with the next synchronisation tonight. Apologies for the inconvenience.
Posted Mar 02, 2026 - 11:13 CET
This incident affected: Datahub (Nmbrs Synchronisation, Loket.nl Synchronisation, AFAS Synchronisation, Exact Synchronisation).